Mission Updates

GPM V04 Data netCDF Problem w/ Software that uses older than netCDF v4.3.3.1

We are contacting you to report an problem where Version 4 GPM data products could not be read using the 4.2.2.1 version of netCDF.  Users are recommended to upgrade to netCDF 4.3.3.1 or later.

Any software (OPeNDAP, etc.) that uses older than netCDF Version 4.3.3.1 (what we tested, versions earlier in the 4.3 series may also work) will not be able to read GPM DF5 Version 4 data.